Snowplow Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,157 Posts
Discussion Starter · #1 ·
Hi there all. I hope you all got some good toys for christmas.
Anyways as you all know from my last post I blew my front axle shafts. Before they went I had to noises that i couldnt find. One was a sqwieking. Which i think is the front drive shaft . that doesnt consern me to much because im going to replace them. But the second noise relly has me stumped. Its like a vibration. Well it sounds like if you hold a tin can or a screw driver to something running. And you can hear it right off the floor board. The tranfercase is hitting the exaust. But it always has sence mineiki put in my duel exhaust. Then I though it was my tranny mount because i snapped it last year but that wasnt it i checked the motor mounts they are fine. I just dont know. Maybe that noise is coming from the front drive shaft as well? Please any input would be great. Because I dont want to find out what it is during a storm. Much thanks. Again it only does it in 4x4 with the hubs locked


Rich :burnout
 

·
Registered
Joined
·
8,323 Posts
Sounds like the CV joint (double cardan) on the front driveshaft.The center bearing may be gone.It is tough to see in the truck,you almost need to pull it out and check it.

Check to make sure the driveshaft isn't hitting something too.
 

·
Registered
Joined
·
1,157 Posts
Discussion Starter · #3 ·
Drive shaft is hitting nothing and i was thinking about that center joint. And there is a little play in the u-joints. I was going to take the shaft out and send it to a drive-shaft place and have them redo it. Sence its not going to snow for a few weeks. But that is a real whiked sound just for a little joint


Rich:burnout
 

·
Registered
Joined
·
8,323 Posts
If the center bearing is gone,the ball stud will bang around,and the whole joint will be out of alignment and cause a vibration.
 

·
Registered
Joined
·
243 Posts
Gine some more history here.
I still cant figure out how you tore those shafts out of the truck.Please explain how that happened again.then explain how long the noise was there prior to the front end tearing up?

I seen they were rusty but I have not seen something that tore up.

Are all of your tire the same size.
 

·
Registered
Joined
·
1,157 Posts
Discussion Starter · #6 ·
Yes all of my tires are the same size. They went while plowing I think its because the guy put in the wrong u-joints. I did get a little stuck that day but was able to get out with a little rocking. But nothing to comparison to mudding in the summer. SO i think mistly they went because of wrong u-joints and a little abuse. ANd i haven't seen anything like that either. I thought my hubs blew out wicth would only be a hundred bucks instead of 500 but then i looked under the truck and got a nice surprise.


Rich:burnout
 

·
Registered
Joined
·
1,157 Posts
Discussion Starter · #8 ·
The sqweiking has been going on sence spring the other noise happened the first storm when some one pissed me off and i flooered it in t 4x4 to get around them.


Rich:burnout
 

·
Registered
Joined
·
1,755 Posts
I dont like the fact that the exhaust is touching the transfer case, that will for sure cause a vibration. The exhaust shouldnt be touching anything. As long as you are sure the squeak isnt a brake squeak, then I would almost gaurantee you the squeak is a u-joint. If I heard the squeak, I could tell right away if its a u-joint type squeak. Brake squeaks sound much different to a trained ear. :D Take the shaft out and get it rebuilt properly. We just did one the other day on a 1984 GMC Sierra. You should have heard the noises coming out of this truck. :eek: The u-joints in the front shaft were gone. This shaft had 3. The local auto parts shop we deal with rebuilds shafts, but wouldnt touch this one, he had to take it somewhere else because it had that other part in there making it have 3 joints, not 2. He got it done somewhere and we put it back in, problem solved. Atleast unbolt it and take it out and feel it with your hands, like we did. One of the joints was practically falling out and the other one was binding up badly. Mike :)
 
1 - 9 of 9 Posts
Top