Snowplow Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I just did a fresh cleaning out of the solenoid (took out all screws, springs, bearings, etc. during cleaning), cleaned pump, both new rams, new plunger and new packing. Filled full of flud angled, and up down after awhile fine. then it just quit. I can go out and it is seeping out of fill plug, open overfill plug, put back on, go to inside of truck and try to angle or up down works maybe once, then nothing. Go out and open overfill plug, go back into truck same thing...up maybe once...angle maybe once...and keeps puking out of fill plug that is installed. Fluid is brand new, and full
 

Attachments

·
Registered
Joined
·
226 Posts
Don't know what bearings you mean, anyway, after you first worked it, you will have to top off the fluid once or twice. When it don't work, be specific, what is it doing, or not doing, and is the motor working?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5 (Edited)
Walter, I am searching for a gauge to use to test. This is my first time completely disassembling the plow....it was time after @ 15 yrs

Dieseldude, sorry, meant the ball bearings within the crossovers. when it doesn't work, you can hear a click in the motor but no movement. But I can take out the overfill plug, thinking there is pressure, and put it back on, go into the truck and it will lift about once, and go left to right a couple times, then nothing again...if I repeat steps, it will do the same. not sure if removing the plug is just giving something time to reset or if it does help...

Never had it puke out of fill plug like it is doing before, or it could actually be coming out below the seal....gotta get one of the kids out to help to watch were it is coming from.
 

·
Registered
Joined
·
226 Posts
Answer these questions, you say the motor clicks, is the motor running when the plow is failing?
Have you topped off the fluid level to the side level pipe plug?
Did the plow work before you did all this?
If you had the crossover reliefs out, how did you adjust them?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Diesel
When plow stops moving then the motor clicks, plow does nothing
Fluid was topped off and run out overflow plug on front,
Plow worked fine before this, but rams were pitted and so was plunger..time for some new parts.
Crossover above valves was turned out 2 full turns, crossover on front of plow, I can not recall right now, nor did I think I found anything on how far to turn this one out.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
plow slowly quits, let up on lever, push it again and I get a click from the motor. Wait a bit and it will go for a little while again then quit, same thing
 

·
Registered
Joined
·
226 Posts
The motor clicks, or the relay under the hood? Try replacing the motor and the relay. Is anything getting hot when it
ain't working like the motor or battery cables.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
I will check...but seemed like it was coming from the motor. Like I stated all worked fine prior to rebuild...just getting water in the system. Motor is warm after it all quits...but not hot

Got a few nights of kids stuff coming up...so I will let you know when I get a chance to get back into it....hoping for no snow...thanks for all your help
 
1 - 12 of 12 Posts
Top