Snowplow Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
333 Posts
Discussion Starter #1
I have a HP Laserjet 1100. Had no problems with it until my computer crashed. Once I got the computer running again I could not reinstall the printer. I got a message saying when I tried to reinstall saying it was not digitally signed and it would not install. It used to work on this computer with the same operating system; Windows XP. Any idea what I could do?
 

·
Registered
Joined
·
2,008 Posts

·
Registered
Joined
·
333 Posts
Discussion Starter #3
Thanks for the response. I tried downloading the drivers and still have had no luck. What would it take HP to post the drivers on their site?????!!!!!! Instead I get "Sorry, we no longer support that printer".:headwall I wish I had the maintenance at a HP site. I would tell them "Sorry, we no longer support that grass. You'll need to get a new lawn installed".
 

·
Registered
Joined
·
333 Posts
Discussion Starter #5
Well I finally got the printer installed but now the computer doesn't seem to recognize the LPT1 port!!!! If I go under device manager NO ports are listed. I added the port by selecting printer ports but it comes up as LPT3 with a message saying it may not work properly blah, blah, blah. I changed the port for the printer to LPT3 and it still does not work. What is happening here? Where is my LPT1 port?

BTW, for those interested, I was able to install the printer by using the add printer wizard. The problem was when it came time to tell the computer where the drivers were located I had to click on "Have Disk" and then point it to the location of the downloaded files. I was working on the assumption that the downloaded files would self install. Maybe its just me but clicking on "Have Disk" is not something I would think to do if the files were located on my hard drive.
 

·
Registered
Joined
·
17 Posts
What computer is this? HP

Didn't HP give you disc when you bought this printer new?


We need spec of that computer. So I can try find one driver for you.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #7
Hey Milwaukee, seems like we are posting at the same time. Thanks for your help. You too, Plow Dak.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #13
That's what I'm doing right now. Hey Milwaukee, don't knock yourself out on my account. I REALLY appreciate your help here but I don't want you to go crazy over this. It's Friday night; relax, have a cold one and I'll see what I can dig up.
 

·
Registered
Joined
·
17 Posts
That's what I'm doing right now. Hey Milwaukee, don't knock yourself out on my account. I REALLY appreciate your help here but I don't want you to go crazy over this. It's Friday night; relax, have a cold one and I'll see what I can dig up.

it alright I enjoy do this and I repair computers

well Toshiba don't have those model

did you mean A135-s1554
 

·
Registered
Joined
·
333 Posts
Discussion Starter #15
No it is 1135. There's a link above the models box that says "Show Older Models". Click on that and my model will appear. Don't see the driver yet though.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #17
Interesting. Are these types of sites safe? I was on driverdownload.com but I was wary of letting the site scan my computer.

If I download the driver will it install automatically.

There is NO LPT1 port listed under the device manager. Only after I installed the port manually did a listing for an LPT3 port show up and yes, it did have a yellow balloon next to it.

Milwaukee do you mind giving me your email address? Maybe that would be better since this seemed to turn into more of a chat between the two of us? Or you could email me at [email protected]. Thanks again.
 

·
Registered
Joined
·
1,167 Posts
Interesting. Are these types of sites safe? I was on driverdownload.com but I was wary of letting the site scan my computer.

If I download the driver will it install automatically.

There is NO LPT1 port listed under the device manager. Only after I installed the port manually did a listing for an LPT3 port show up and yes, it did have a yellow balloon next to it.

Milwaukee do you mind giving me your email address? Maybe that would be better since this seemed to turn into more of a chat between the two of us? Or you could email me at [email protected]. Thanks again.
Interesting chat though, may be helpful to others.
 
1 - 18 of 18 Posts
Top