Snowplow Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Just recently put a older “80s ram” plow on a f150 got it all mounted up alright, having issues with wiring , got it to go up and down fine only while jumping the solenoid…. It has a new solenoid and motor…. Any help is awesome thanks… Btw this is a e47 pump with the 2 small toggles
Automotive tire Wheel Motor vehicle Tire Tread

Motor vehicle Automotive tire Car Electrical wiring Auto part

Snow Automotive tire Twig Freezing Geological phenomenon

Motor vehicle Electrical wiring Electricity Audio equipment Cable

Yellow Snow Automotive tire Gas Freezing

Electrical wiring Gas Geological phenomenon Motor vehicle Auto part

Snow Car Tire Vehicle Automotive tire
 

·
Registered
Joined
·
482 Posts
The solenoid you have does not ground at its base. One small terminal is the signal terminal, the other small terminal has to go to ground.
If no angle, do you have power to the C valve? And does the motor run when you try to angle.
 

·
Registered
Joined
·
22 Posts
If you "run" pump by jumping solenoid only. it should swing left, not raise, as that is the default mode.
Anyway, looks like what you have is a early to mid 70's Dodge dealer installed setup. They used different switches, general wiring should be the same, but maybe not on the back of the switches, as one Meyer switch is special. Anyway, will leave you links to the standard Meyer wiring, you should be able to figure it out from there--
 
1 - 5 of 5 Posts
Top