Snowplow Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
This is my first post and wanted to share my project.

It all started when I got my hands on a toro lawn mower from a friend of mine. received_264036207574222_1549442312752.jpg

It was good and all but I wanted more out of the little tractor. I bought a snowplow and started building a bumper for it to mount up after I removed the deck.
Resized_20181115_122752_1549442642913.jpg

Here is it mounted
20181114_182210_1549442660998.jpg
 

·
Registered
Joined
·
9 Posts
Discussion Starter #2
After I finished with the mounting I figured I would need some tire chains for traction on ice and snow. My local princess auto had some for a snowblower and they fit! 20190206_005358_1549443251273.jpg

I then saw a video on YouTube and was inspired to use a milk crate for weight over the rear end. I welded up a frame and it came out awesome. 20190206_005450_1549443300492.jpg
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Then it was time to strip it down and prep it for paint!
20190206_005706_1549443509651.jpg

The new paint looked awesome and I was super excited for how it turned out 20181116_194316_1549443629528.jpg

Now all i had to do was wait for it to snow... 20190206_010205_1549443741085.jpg
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Then the day finally came! 20190203_143852_1549443880412.jpg

It couldn't have worked out better. I was super impressed with how much snow it could push. 20190203_143957_1549443951209.jpg

All went well for about 4 hours..... 20190203_143828_1549443991434.jpg
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
After about 4 hours of work. The kohler engine decided to explode and proceed to throw part numbers everywhere...

The next day I began to source out a new engine. I ended up with an old mower with a briggs and stratton 14 horse ohv 20190206_011135_1549444384552.jpg

20190206_011153_1549444394540.jpg
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Then began the swap.
20190205_135712_1549444466637.jpg

I had to rewire the mower and change a few things but it went smoother than expected.

The carb was badly gummed up but I cleaned it up. 20190204_144046_1549444545511.jpg

After a few days I had it back together and ready to test out 20190205_194454_1549444594088.jpg
 

·
Registered
Joined
·
9 Posts
Discussion Starter #11
I haven't had a chance to look Into the first engine yet. It only had 200 hours on it though so I'm not too sure. Looks like the rod went right through the block but I will have to open it up to really see.
 

·
Registered
Joined
·
1,587 Posts
I haven't had a chance to look Into the first engine yet. It only had 200 hours on it though so I'm not too sure. Looks like the rod went right through the block but I will have to open it up to really see.
Sounds like a lubricanation issue— i saw it happen to a couple of small engines before that lost oil while running and failed catastrophically with similar results.
 
1 - 13 of 13 Posts
Top