Snowplow Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
447 Posts
Discussion Starter · #1 ·
I just remembered this from last year when I was plowing some heavy wet snow.
When I was using my low range, it wouldn't shift gears. Its a 1990 F-250 5.8 Auto (overdrive)
What would cause this. It shifts fine when in Reg 4X4. I tried to use the shifter to make it shift, but it just stayed in 1st. I think
Any ideas?
 

·
Registered
Joined
·
217 Posts
Are you sure it's not shifting?
My F350 c-6 auto in 4 low will shift into 3rd gear by about 1-2 truck lengths ! It shifts out of 1st in a couple of FEET!
The gearing is so low along with 4:10's reverse is like walking!.:rolleyes:

Go to a large parking lot lock the hubs put in 4low and try it.

Go SLOW and straight ONLY if its dry!!!!! See if it shifts ,I bet it does if the trans is working fine in 4 HI and 2 wheel.

Hope this helps.
 

·
Registered
Joined
·
447 Posts
Discussion Starter · #3 ·
Well, I remember not being able to go 5-7 mph at most when I was in low range. Reverse was the same speed as forward. I can't remember noticing the shifting. I will check again and make sure it is still doing it, or not doing it and get back to this thread.
 

·
Registered
Joined
·
447 Posts
Discussion Starter · #4 ·
Well, after having to move some big piles yesterday, I know the trans is not shifting while in low range. It shifts fine in 4X4 high, but in low range, it will only crawl, 5mph at most. I can't hear it shifting and I drove it around without pushing any snow to see what happens, and it only has one apparent gear. It goes the same speed in reverse as it does forward. It makes me alittle concerned, so any info would be great. It just doesn't seem logical.
Thanks!!
 
1 - 4 of 4 Posts
Top