Hiniker 2802 plow not getting power - Snow Plow Forum - Let's Talk Snow Discussion Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-15-2018, 03:46 PM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 3
Hiniker 2802 plow not getting power

how do I test if signal is getting from my controller to the solenoid.

It is a four post solenoid.

Power is on one side and 2 middle posts are grounded

I can't raise or turn plow. Lights already don't work so I can't use that as a test.



Thank you,

Steve
unicorncomputer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snow Plow Forum - Let's Talk Snow Discussion Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hiniker 2802 Plow 10 Pin Connector : connector pins thehathaways Other Snowplow Brands 0 09-14-2018 07:45 AM
Hiniker Plow Does Not Operate grino Urgent Help Needed 0 12-25-2010 05:01 PM
It's not red, It's not yellow, and it's not Freds JustUsDe Off Topic 21 11-12-2007 05:43 PM
Hiniker "C" Plow RED BALL Other Snowplow Brands 5 12-05-2005 03:18 PM
Just purchased - Hiniker plow synner Snowplowing Discussions 14 01-04-2004 11:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome